Incidents

Planned Database Migration

MEDIUMaffectedMilana App,Milana Ingestlasted37min 40s

The migration has been completed and we have verified that all systems are responding normally.

resolved
Apr 10 22:01:05 (UTC)

The migration has been completed and we are monitoring the results.

monitoring
Apr 10 21:45:06 (UTC)

The migration is beginning and is expected to be completed shortly.

identified
Apr 10 21:23:25 (UTC)
Powered by Checkly